WordPress 3.9.2 Security Release

Posted · Add Comment
security

This week WordPress announced that there was a potentially major vulnerability in its platform that affects users all the way back to version 3.5 (current release is 3.9.1).

Many websites are on a version of WordPress where automatic updates are turned on, so your site should already be up-to-date but the vulnerability goes back far enough that users who are operating on an earlier version of WordPress may still be vulnerable.

PageLines recommends that you always keep your version of WordPress up-to-date specifically for this reason. Typically, every release includes bugfixes and security patches that help keep your site safe from potential threats.

Updating your WordPress website should have no impact on the display of your PageLines site. It’s also a good idea to make sure all of your plugins and themes are up-to-date.

PageLines released DMS version 2.1.5 yesterday which includes a number of feature improvements and bugfixes, so while you’re updating WordPress, take the time to update your PageLines theme too!